Jump to content
Sign in to follow this  
ajd

Open url with hotkey (10.6) [Fixed in temp b179, link in thread]

Recommended Posts

I can't work out how to associate a url with the hotkey in the workflow template supplied, where should it be specified?  I'd be grateful for any help.

Share this post


Link to post
Share on other sites

I can't work out how to associate a url with the hotkey in the workflow template supplied, where should it be specified?  I'd be grateful for any help.

 

In the templates, choose Web & URLs > Open URL with hotkey.

 

Double-click the hotkey object to set it to a hotkey of your chose, then double-click the Open URL object to set it either to a new URL or to an existing custom search :)

 

Hope this helps!

Share this post


Link to post
Share on other sites

I did try that before I asked the question but it doesn't respond, it seemed the logical place to put it! I have OSX 10.6.8 but I couldn't find any restrictions on OS versions with Alfred 2.  

Share this post


Link to post
Share on other sites

I did try that before I asked the question but it doesn't respond, it seemed the logical place to put it! I have OSX 10.6.8 but I couldn't find any restrictions on OS versions with Alfred 2.  

 

There could be an issue with the URL itself. Could you paste it in here please?

Share this post


Link to post
Share on other sites

This is the url

 

http://www.istockphoto.com/istock_login.php

 

but the problem is that when I click or double click on Open URL nothing happens so I don't get the chance to enter a url.

 

If you are double clicking the Open URL item in the workflow and not seeing the prefs, there sounds like there could be something wrong or corrupt.

 

Which OS X version are you using?

 

Could you open Console.app and see if any errors are printed out when you double click the "Open URL" object in the workflow editor.

 

Cheers,

Andrew

Share this post


Link to post
Share on other sites

I'm using 10.6.8 

 

This is the response in Console 

 

 

29/03/2013 08:57:09    Alfred Preferences[264]    *** -[NSCFArray insertObject:atIndex:]: attempt to insert nil

Share this post


Link to post
Share on other sites

I'm using 10.6.8 

 

This is the response in Console 

 

 

29/03/2013 08:57:09    Alfred Preferences[264]    *** -[NSCFArray insertObject:atIndex:]: attempt to insert nil

 

Thanks, I'll get 10.6 up today and see if I can reproduce this :)

Share this post


Link to post
Share on other sites

Thanks for your quick response. I think Alfred is excellent by the way, a great product.

 

There seemed to be a little bug in 10.6 related to default browser selection for this workflow config. I've put together a new build for you which should fix this (from now on).

 

http://cachefly.alfredapp.com/Alfred_2.0.2_179.zip

 

Let me know how you get on :)

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...