Jump to content

"lock" command doesn't work after updating to Big Sur


atsaloli
 Share

Recommended Posts

Hi! I updated to Big Sir this morning, and I noticed Alfred's "Lock" command (to lock the screen) doesn't work anymore.  No error, it just doesn't do anything.  I checked Alfred in the App Store and I'm running the latest version of Alfred.

 

Thanks!  This is a fantastic tool, very helpful.

 

Link to comment
Share on other sites

  • 2 months later...
  • 1 month later...

Thanks @Vero   I can no longer start Alfred 1.2 (from the App Store) after updating to macOS Catalina 11.2.3.  So I removed Alfred 1.2 and installed latest Alfred 4. 

 

How do I add my custom searches?

 

I have the Alfred URLs for sharing from Alfred 1.2, like:

 

alfredapp://customsearch/World%20Wide%20Web/w/ascii/url=https://{query}

 

How do I add them to Alfred 4, please?

Link to comment
Share on other sites

@vero How do I export my custom searches en masse, please?  I know I can export one by copying a URL for sharing.    I want to export all custom searches. (I want to save them in a version control system, Git.)

Link to comment
Share on other sites

@atsaloli Could you please keep threads on topic? This thread was originally about the lock command, not about custom searches. There's also no need to tag me specifically as there are many very knowledgeable forum members who can help with simple questions.

 

You can sync or back up your entire preferences:

https://www.alfredapp.com/help/advanced/sync/

 

Alternatively, you can set up Time Machine as a backup, or manually copy the Alfred.alfredpreferences file from ~/Library/Application Support/Alfred/ to a location of your choice to back it up.

Link to comment
Share on other sites

 Share

×
×
  • Create New...