Jump to content

[SOLVED] Now, Alfred cannot send file to alfred

Recommended Posts

@llityslife Could you please provide more information?


First, please share your workflow (you can put it on Dropbox and provide a link), and tell us exactly which version of Alfred and macOS you're using. If you change your hotkey, does your workflow behave as expected? Is your issue only with that particular hotkey combo?


Next, have you granted Alfred permissions since installing Big Sur?



The more details you provide, the more likely we'll be able to help you out :)



Link to comment


It's works now. Thanks!



Hello, I update the last version Alfred, and the macOS Big Sur 11.0.1.

This workflow just a hotkey trigger action. And the settings showed in the attached file. When I selected a file or text, then double tap the shift key. The text or file path will be sent to the alfred search bar. But It is not work now.




Edited by llityslife
Link to comment
  • vitor changed the title to [SOLVED] Now, Alfred cannot send file to alfred

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...