Jump to content

Clipboard > Merging no longer available


Recommended Posts

The clipboard merging feature (cmd + c + c) no longer works after upgrading to the new MBP with the M1 processor. I tried Clearing the clipboard history but this didn't help. The dialogue box shows that the option is checked (ON) but the text is greyed out so I can't toggle it ON or OFF. See attached screenshot.

 

image.png.4f59ddfe98897c1f0833c1b96fdb03ec.png

 

Is this a known problem? Any suggestions to restore this feature which I use often?

 

Thanks

 

Scott C.

Saluda, NC

Edited by sccsaluda
Link to post

@sccsaluda  That's correct; features like Clipboard History and Snippets auto-expansion need to be enabled on your new Mac, as well as granting permissions for Accessibility.  Glad you worked it out :)

 

You can see the full list of preferences that are non-synced to allow you to have different settings on one Mac to another:

https://www.alfredapp.com/help/advanced/sync/#not-synced

 

Cheers,
Vero

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...