Jump to content

Alfred does not recognize either Apple Notes or Apple TextEdit as apps to launch. Why?


Recommended Posts

I just installed Alfred on a MacBook Pro with the M1 chip and wanted to launch the Apple Notes app by entering notes or Notes into the Alfred text input field.

However the results did not include the Apple Notes app.

I tried the same with TextEdit, and Alfred did not recognize that app either.

These apps can be launched using the Mac's built-in Spotlight utility.

By contrast, I tried entering many other app names into the Alfred text input field and in those cases Alfred did find the corresponding app.

So, my question is:  what is going on with Apple Notes and Apple TextEdit and why doesn't Alfred recognize either of those as apps to launch

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...