Jump to content

Apps not showing


Recommended Posts

I have been a long-time Alfred user, so I was surprised when I tried to search up "Discord" on Alfred , and it didn't show. I tried uninstalling then reinstalling Alfred, but that didn't work either. I checked my preferences, and Alfred has full access to my disk, so I'm not sure why the only results seem to be Mac default apps, such as Safari, System Preferences, etc. 

 

 

Link to post

I have the exact same issue with Big Sur. Checking Spotlight-V100 before reindex did not help.

Also Spotlight can not find the related files itself...so looks like a Big Sur issue

Link to post

@yet @Mustafa Once you're in Terminal, can you please confirm whether it says "Indexing enabled"? Did you disable indexing on your Mac?

 

Also, ensure that in step 4, folders and drives are NOT in the Spotlight Privacy, as any content in this tab will not be indexed by macOS.

 

Cheers,
Vero

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...