Jump to content

Snippets not working at all - Alfred 4


Recommended Posts

SO I just downloaded aText for snippet expansion and then realized I have Alfred - not a frequent users :) 

 

I tried activating the self expanding snippets... but crickets. Doesn't work anywhere.

  • I have most updated version
  • Cmd + V seems to be working and haven't changed any default functionality
  • Alfred showing up in accessbility

 

I'm on Mac Catalina 

 

Any help much appreciated. I walked through some other threads and help sites - but didn't manage to resolve. 

Link to post

Also Alfred is checked in accessibility, but I can't seem to uncheck. It stays checked no matter what - so the recommendation to remove and re add to accessibility isn't an option. 

 

I did delete the app and reinstall and this didnt change anything

Link to post

Thanks - I'd just uninstalled and re installed alfred 4. 

 

I also removed from accessibility - as you mentioned above (thanks) and still nothing. 

 

I tested Textexpander which worked immediately

Link to post

@Yonair has also emailed for support, so we'll aim to resolve this by email so as to not duplicate discussions. I'll pop a response here once we establish what the issue, in case it's useful to anyone else. Thanks for your help so far @deanishe :) 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...