Jump to content

Workflows can't move files to every location


Recommended Posts

I have made some workflows of my own for moving my downloads folder to a certain location that I could search for, and was confused as to why I could move the items to some locations, like the Desktop or my Documents folder, but not to other folders, like some deeper folders within my Documents folder. I though it might just be some oversight of my workflow, but I tried the Move To workflow and had the exact same issue. In some cases I can even move a file to a certain folder but then not back.

I don't have any of these issues with the actions within Alfred, I can move files around that way just fine.

Alfred has all permissions given.

 

What could be causing this?

Link to post
1 hour ago, deanishe said:


You’ve made a mistake? Impossible to say without seeing your workflow. Upload it somewhere and post a link. 

 That's why I linked the Workflow in my post that was having the same issue, I've since deleted the workflow I tried to make.

Link to post
11 minutes ago, Signynt said:

I linked the Workflow in my post that was having the same issue

 

Same symptoms, not necessarily the same cause. There are a lot of different ways to move files around.

 

In any case, your first step should be to check Alfred's debugger. There is almost certainly a proper error message in there from the workflow that explains what went wrong.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...