Jump to content

Alfred no longer work on Yosemite ??


Recommended Posts

I upated Alfred and now is no longer available to be use. is in my apps and I click on it and nothing happens. I have a Mac Mini 2011 running Yosemite OS 10.10.5 any help will be appreciated video: https://d.pr/v/lFADRq

Link to post

@albertkinng Could you please take a look at whether Console provides any error messages when you try to launch on your 10.10 Mac, and email us any relevant output to our info@ address?

 

Alfred 4 is officially only supported on macOS 10.11+, but we can take a look at what's happening if you can provide some details. :) 

 

Cheers,
Vero

Link to post
  • 2 weeks later...

Ok. It’s simple, I run an update and after that Alfred was gone forever. I can’t send you an error because nothing happens. It does nothing when I click on the app to open it, it won’t come up when I use my key shortcut either. It is installed but nothing happens. 
 

I deleted it completely and re-download it and still the same issue. 
 

I have another Mac with Big Sur and everything is running fine there. It’s on the old Yosemite one. Can I have an older version just to try it out on my old computer? Thanks

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...