Jump to content

Apps not beign found


Recommended Posts

I've started noticing Alfred not showing some apps in the results recently.

Not sure what caused this, never noticed such problems that would not be fixable with `reload` command before.


Beside `reload`ing, I've tried rebuilding macOS metadata, but to no avail...

Is there anything I can do to pin down the issue / fix it?


- Alfred version: 4.3.2 [1221]

- macOS Catalina 10.15.7

Link to comment
Share on other sites

@selrond Please take a look at the File Troubleshooting, and use the built-in troubleshooter to establish whether the metadata for your files passes the test:



Once you've done this, please follow the 7 troubleshooting steps on that page carefully, including step 5 where you should ensure that you follow the bullet points to rebuild your index properly.


If your issue persists, please reply with as much information as possible so that we can help you further. :)



Link to comment
Share on other sites

I've gone through all the steps, and everything seems to be working now.

I suspect I haven't had Terminal in Full Disk Access before, not entirely sure though.

After the reindexing finished, and reloading alfred cache, I've managed to find every app I tried so far.




Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...