Jump to content
Sign in to follow this  
Guest

Encode Videos with Finder (no 3rd Party Software)

Recommended Posts

Guest

Today i found the "Encode selected Movie with Finder" in my OS X Mountain Lion Services Menu. So i decided to make an Alfred Workflow of this nice OS X 10.8+ Feature. I assume it uses QuickTime to encode the movies, so not 3rd Party Software is needed.

 

You can assign a Hotkey to open the encode Dialog for the selected Movies and you can use the Keyword "encode" in Alfred.

tumblr_inline_mlb87cdyHr1qfvp6p.png

When you hit ENTER, the following Dialog opens up

tumblr_inline_mlb87wZJDm1qfvp6p.png

After the encoding is finished, a Push Notification will be sent.

And of course, it uses AlleyOOP for Updates  :)

 

Download here...

 

Changelog:

  • 1.0: Initial Release
Edited by Guest

Share this post


Link to post

Today i found the "Encode selected Movie with Finder" in my OS X Mountain Lion Services Menu. So i decided to make an Alfred Workflow of this nice OS X 10.8+ Feature. I assume it uses QuickTime to encode the movies, so not 3rd Party Software is needed.

 

You can assign a Hotkey to open the encode Dialog for the selected Movies and you can use the Keyword "encode" in Alfred.

EncodeWithFinder_01.png

When you hit ENTER, the following Dialog opens up

EncodeWithFinder_02.png

After the encoding is finished, a Push Notification will be sent.

And of course, it uses AlleyOOP for Updates  :)

 

Download here...

 

Changelog:

  • 1.0: Initial Release

 

I'm getting stuck on the second screenshot. Nothing happens, played around with file types, destination.

Share this post


Link to post
Guest

Does it work when you start this Service without using Alfred?

1. Right Click on a Movie File (or Ctrl+Click)

2. Choose "Encode Selected Video Files"

 

Do you see a spinning Gear in your System Menu, on the far right side?

 

Maybe it just takes a long time to encode and your system is still working on it?

Share this post


Link to post

Does it work when you start this Service without using Alfred?

1. Right Click on a Movie File (or Ctrl+Click)

2. Choose "Encode Selected Video Files"

 

Do you see a spinning Gear in your System Menu, on the far right side?

 

Maybe it just takes a long time to encode and your system is still working on it?

 

Everything seems fine in finder when i do it that way. It works. Then in your workflow it just doesn't :( I got it to spin the gear once in the workflow. Well, anyway thx i never used the built in encode even though i wondered what it would do, might use it now.

Share this post


Link to post
Guest

This one is no longer maintained + the download link is invalid.

Can a moderator please close this thread?

Thank you. :-)

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...