Jump to content

Alfred 4 doesent run after Big Sur 11.2.3 update


Recommended Posts

@listentoyoureyes If you say that Alfred is showing in the Activity Monitor as running, try opening Alfred's preferences from the bowler hat in the menu bar or, if you've removed that, by using your Alfred hotkey combo, then Cmd + comma.

 

Once the preferences are open, go to Appearance > Options > and ensure that Alfred is set to show on Default screen, and that the box to save the position when dragging Alfred main window is unchecked.

 

You haven't specified what setup you use, but my guess is that Big Sur is mis-reporting the dimensions of your screen so Alfred's appearing outside of the visible window boundary.  You can either unplug and replug your external screen if that's the case, or restart your Mac.

 

If the above scenario doesn't apply, please restart your Mac and let us know how it goes :)

 

Cheers,
Vero

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...