Jump to content

"Launch Alfred at login" greyed out with spinner next to it


Recommended Posts

I'm on version 4.3.4 (but saw this with the previous version). In General Preferences, the "Launch Alfred at login option" is checked, but greyed out. There is a never-ending spinner to the left of the word "Startup", and I have to manually start Alfred after a restart.

Link to post
Share on other sites

@Sam McMillan Could you open your macOS System Preferences > Users & Groups > unlock to make changes then look at your Login Items. Remove Alfred from the list, then relaunch and re-check the launch at login box.

 

I haven't heard of this issue from anyone else, so let me know how you get on :)

 

Cheers,
Vero

Link to post
Share on other sites
Posted (edited)

That fixed it. There were two entries in the Login items list - Alfred Preferences and Alfred 4. I took both out, did a reboot, manually started Alfred and the General Preferences Startup option is all good.

 

Thank-you!

Edited by Sam McMillan
spelling
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...