Jump to content

Clipboard paste

Recommended Posts

With the April 28 2021 update, I noticed a change with the clipboard. Previously I was able to use the clipboard to automatically paste into an active field. Now, I find that I need to press enter in the clipboard viewer and then press cmd+v to paste into the active field. How can I change this to paste automatically? The "Auto-paste on return" option under Advanced options is already checked.

Link to comment

macOS often forgets the permissions you've granted Alfred.


Go into System Preferences > Security & Privacy > Accessibility, unlock it, then remove and re-add Alfred from the list. Don't uncheck it, remove it completely, then re-add it.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...