Jump to content
Sign in to follow this  
Fasand

Clipboard hotkey setting not accepting Cmd + Shift + (anything)

Recommended Posts

When setting a clipboard hotkey, I am unable to set it to "Cmd + Shift + [anything]". I have tried this with "Cmd + Shift + C" and several other combinations, but it just doesn't work.

Everytime I try it, an error pops out: Unable to save 'features.clipboard.hotkey' with value '{

 

When trying this in the Alfred Hotkey setter, it worked just fine, however the same problem occurs in the workflow editor.

 

I have encountered this problem (a similar one) in the previous beta releases – with the exception of no error popping out – but as in V1, this hotkey worked, I had no big reason to solve it, but now I would like to transfer everything from V1 to V2.

Share this post


Link to post
Share on other sites

When setting a clipboard hotkey, I am unable to set it to "Cmd + Shift + [anything]". I have tried this with "Cmd + Shift + C" and several other combinations, but it just doesn't work.

Everytime I try it, an error pops out: Unable to save 'features.clipboard.hotkey' with value '{

 

When trying this in the Alfred Hotkey setter, it worked just fine, however the same problem occurs in the workflow editor.

 

I have encountered this problem (a similar one) in the previous beta releases – with the exception of no error popping out – but as in V1, this hotkey worked, I had no big reason to solve it, but now I would like to transfer everything from V1 to V2.

 

The error which pops out is when Alfred has an issue persisting the actual individual preferences to disk. This could be a permissions issue, or an issue with syncing on a non sync-able device. Try setting your sync folder to a different [absolute] folder.

 

Also, repair permissions in OS X's Disk Utility.

 

This article may help: http://support.alfredapp.com/kb:persisting-preferences

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...