Jump to content

Word Search - Command Not found


Recommended Posts

I installed the workflow and it will correctly note the command strings (dsyn, sun, ant). 

 

Then as soon as I type a letter it defaults to the web search options. 

 

I ran the debugging options, but could not find any search results noting these errors.

 

16:11:41.231] ERROR: Word Search[Script Filter] Code 127: /bin/bash: python: command not found
[16:14:06.736] Word Search[Script Filter] Queuing argument 'w'
[16:14:06.760] Word Search[Script Filter] Script with argv '(null)' finished
[16:14:06.764] ERROR: Word Search[Script Filter] Code 127: /bin/bash: python: command not found
[16:14:06.846] Word Search[Script Filter] Queuing argument 'wo'
[16:14:06.873] Word Search[Script Filter] Queuing argument 'wor'
[16:14:06.885] Word Search[Script Filter] Script with argv '(null)' finished
[16:14:06.886] ERROR: Word Search[Script Filter] Code 127: /bin/bash: python: command not found
[16:14:06.953] Word Search[Script Filter] Script with argv '(null)' finished
[16:14:06.955] ERROR: Word Search[Script Filter] Code 127: /bin/bash: python: command not found
[16:14:07.018] Word Search[Script Filter] Queuing argument 'word'
[16:14:07.038] Word Search[Script Filter] Script with argv '(null)' finished

 

Is this because I'm on Alfred 5? Have I configured something incorrectly? 

 

This is not the only extension I am having issues with so I'm wondering if there is something I'm missing. Thanks for any help.

Screen Shot 2022-07-18 at 4.13.46 PM.png

Screen Shot 2022-07-18 at 4.14.11 PM.png

Link to comment
Share on other sites

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...