Jump to content

Universal actions hotkey not responding?


vanwoods
 Share

Recommended Posts

Universal actions hotkey is not responding, tried several other key combos. 
 
* What you were doing when the issue happened
Trying to file some stuff 
 
* Whether you were able to replicate it a second time by performing the same action
Yes it is not responding
 
* Include any screenshots that might help us
 
 
* Include the Alfred version & build number you are using (don't say "latest" - you'll find a version number in the Update tab of Alfred's preferences)
5.0 [2064]
 
* Include your macOS version
12.5
 
Edited by vanwoods
Link to comment
Share on other sites

Welcome @vanwoods,

 

Check if there’s a conflict with the Hotkey. To find Hotkeys in use by Workflows, go to Alfred Preferences → Workflows and click the (…) at the top (to the right of the Filter bar) followed by Show Hotkeys. For keyboard shortcut conflicts caused by other apps, ShortcutDetective (scroll down until you see the detective badge) may be of help.

Link to comment
Share on other sites

Hi Vitor, 

 

Thanks for your reply. There aren't any shortcuts conflicting. In Alfred version 4 there is no issue with this hotkey, it works perfect. 

 

Could it be something with the prefs or migrating from 4 to 5?

Link to comment
Share on other sites

Unfortunately the hotkey is still not responding on a new user account. Tried other key combos but they are also not responding. 

 

The normal hotkey to activate Alfred works fine. 

 

Computer specs:

MacBook Pro (14-inch, 2021)

Apple M1 Max

 

I wonder if there is a fix somewhere?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...