Jump to content

Fall Back for Brave Search not working


Recommended Posts

Hello,

 

I upgraded to Powerpack 5 and after attempting to create a new fallback to make Brave search my default, it is not working. When I perform a web search, Alfred brings me to Brave's search page but does not use Brave's search. I then have to manually type in my search query directly into Brave. I have tried to search for a solution online and there is NO help or answers.

 

Please let me know what I need to do to get Alfred to default to Brave search. I have removed Google entirely.

 

Thanks

Screen Shot 2022-07-27 at 7.57.10 AM.png

Screen Shot 2022-07-27 at 7.57.00 AM.png

Screen Shot 2022-07-27 at 7.56.53 AM.png

Link to comment
Share on other sites

19 hours ago, vitor said:

Welcome @Schnitzel,

 

The documentation on Custom Web Searches goes into more depth, but essentially the issue is that you have to give Alfred a mockup URL of the search page with something being searched. What you want for the Search URL is:

 

https://search.brave.com/search?q={query}

 

 

That worked. Thank you. Also, often times, when doing a search with Alfred, two instances of Firefox is opened. Firefox is my default browser. When doing a search two Firefox windows are open, one blank window and then the second with the actual search query.

 

Any help with that?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...