Jump to content

duplicate entries in result list


Recommended Posts

When I enter `com` in alfred, I get a list of `Computer` entries (see attachment).


What I actually want to see is the web search/link shortcut I set up. I also would want to see the web search prior to the Computer entry if possible.


This is reproducible and the list is growing every day, though not sure if it's with every single use of the lookup.


5.0.6 Build 2110

macOS 13.1

Bildschirm­foto 2023-02-01 um 09.14.51.png

Link to comment
Share on other sites

19 hours ago, Vero said:

@dave Could you please type "reload" into Alfred and see whether this clears any of the results?


Otherwise, please do take a look at the link provided by @Stephen_C as you may benefit from rebuilding your index. 


Let us know how you get on :)



Hi Vero,


thanks for the suggestion, running "reload" worked. I'll let you know should I encounter this issue again. I am fairly certain I ran the index rebuild recently.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...