Jump to content

Can't seem to make Yak app work


Recommended Posts

Posted (edited)

Good morning/afternoon/evening.

I've installed Yak (Alfred 5 and Powerpack) and I can't seem to get it to work. 

I Use the hotkey to trigger the timer but I don't get an alert after the allotted time (default 20 mins).

I'm not a tecchie and I'm relatively new to this part of Alfred.  Any one give me tips or tricks on how to diagnose the issue?

Everything seems to be working according to the logger, but I'm not seeing the notification

"[09:01:11.472] Logging Started...
[09:06:14.891] Yak Saver[Keyword] Processing complete
[09:06:14.893] Yak Saver[Keyword] Passing output '' to Expression
[09:06:14.894] Yak Saver[Expression] Processing complete
[09:06:14.895] Yak Saver[Expression] Passing output '120' to Delay
[09:08:20.879] Yak Saver[Delay] Processing complete
[09:08:20.888] Yak Saver[Delay] Passing output '120' to Post Notification"

Thanks

Jack

 

Edited by Jack Dawes
Link to comment
59 minutes ago, Jack Dawes said:

I Use the hotkey to trigger the timer but I don't get an alert after th


Yak Saver does not use a Hotkey, it uses a Keyword. How exactly are you starting it? What are the steps?

 

And what are your versions of the installed workflow and Alfred? Both received updates recently and the mismatch can make the difference.

Link to comment
3 minutes ago, vitor said:


Yak Saver does not use a Hotkey, it uses a Keyword. How exactly are you starting it? What are the steps?

 

And what are your versions of the installed workflow and Alfred? Both received updates recently and the mismatch can make the difference.

Thank you for the reply

Maybe I am using the wrong term as Hotkey

I type in 'yak' and press enter.

I am using
- Alfred 5.1 Build 2134
- Yak version 2023.1

Link to comment
1 hour ago, Jack Dawes said:

I'm not seeing the notification

 

Could you please check your macOS Notification Centre to make sure you're allowing notifications from Alfred? 

Link to comment

Thank you for these tips.

Have switched on notifications from Alfred (previously it was off)
Have switched off DND and Focus and ensured Alfred can burn through anyway.

But currently still no joy.

CleanShot2023-05-05at09_53_43.png.ca6afc69e7e4b03f9e0d0e6519861c7a.pngCleanShot2023-05-05at09_54_27.png.d676ef7e552addb466cb17568f310e96.png

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...