Jump to content

I must be an idiot. Missing Text Field When Creating Snippets in Alfred V5


Recommended Posts

Goal:
This is so simple. I am trying to automate the process of pasting one of 10 unique preset phrases into a web form. I have purchased Alfred V5 with Powerpack, and I am trying to use its Snippets feature to accomplish this.
 

  1. I opened Alfred Preferences (by activating Alfred and typing preferences, then hitting Return).
  2. I navigated to the "Features" tab and selected "Snippets."
  3. I ensured that the 'Auto expansion options' are enabled.
  4. I attempted to add a new snippet by clicking on the '+' button at the bottom of the Snippets window and selecting 'New Snippet.'

 

At this point, I expected a new window to appear with three input fields: "Name", "Keyword", and "Snippet". However, I only see the "Name" and "Keyword" fields, but the "Snippet" field where I would enter the full phrase that should replace the keyword, isn't appearing.

 

I've tried searching for similar issues online and in this forum but have been unable to find any. I'd appreciate any help or guidance you could provide. I'm currently using Alfred V5 on a mac. 

 

 Are there any known issues with this setup, or could there be something else at play here?

Thank you in advance for your assistance!

 

Best,

Joe

 

Link to comment

@Joe222 If you're seeing this, then you're trying to add a collection :)

 

Screenshot 2023-05-19 at 21.11.25.png

To add a snippet, choose the correct collection in the left section, then use the [+] in the far right corner to add the snippet itself :) 

 

image.png

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...