Jump to content

Alfred5 crashes with out anything displayed on screen


Recommended Posts

* What you were doing when the issue happened
double click Alfred5.app
or run open -a 'Alfred 5' in terminal
* Whether you were able to replicate it a second time by performing the same action
yes. after restart my mac
* Include any screenshots that might help us
literally nothing happened. not even a crash prompt window. no alfred process exist in activity monitor
* Include the Alfred version & build number you are using (don't say "latest" - you'll find a version number in the Update tab of Alfred's preferences)
tried Alfred_5.1.1_2138 but with no luck
* Include your macOS version

Ventura 13.5


tried to find something useful by console.app, here's the log https://pastebin.com/YjDXsjgP

Link to comment
Share on other sites

@mcfog could you send the crash report from Console.app to our info@ email address please.


Also, try resetting Alfred's permissions using the following in Terminal:


tccutil reset All com.runningwithcrayons.Alfred


If resetting the permissions works, you'll need to re-grant all relevant permissions (button "Request Permissions" button in Alfred's General prefs should help with this).

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...