Jump to content
zchrykng

Symlinked Apps Not Showing Up

Recommended Posts

Alfred does not detect applications that are symlinked into /Applications


 


The case that I am thinking of is MacVim installed with homebrew. Alfred does not allow you to launch it.


 


What you were doing when the issue happened


Trying to launch MacVim.


 


Whether you were able to replicate it a second time by performing the same action


Yes


 


Include any screenshots that might help us


Will not really help.


 


Include the Alfred version & build number you are using


v2.0.3 (187)


 


Include your OS X version


10.8.3

Share this post


Link to post

Alfred does not detect applications that are symlinked into /Applications

 

The case that I am thinking of is MacVim installed with homebrew. Alfred does not allow you to launch it.

 

What you were doing when the issue happened

Trying to launch MacVim.

 

Whether you were able to replicate it a second time by performing the same action

Yes

 

Include any screenshots that might help us

Will not really help.

 

Include the Alfred version & build number you are using

v2.0.3 (187)

 

Include your OS X version

10.8.3

 

Simply add the cellar folder to Alfred's scope and Alfred will [recursively] find the original apps.

 

[i'm moving this to the help/discussion forum to help others]

 

 

Nice bug report btw, I wish all of them were this clear! :)

Share this post


Link to post

Closing as solved. This has been fixed for over a year, when Alfred added homebrew and homebrew-cask’s directories to the default search scope.

Share this post


Link to post
Guest
This topic is now closed to further replies.
×
×
  • Create New...