Jump to content

Alfred Search / Spotlight Indexing Issue / Sonoma 14.4.1


Recommended Posts

Hi All,

I have a problem with my files to be properly searched through Alfred. I have a google drive added to Alfred search scope. Unfortunately randomly some files are present in search and some don't. I have the same results across spotlight and Alfred. I'm attaching output from file troubleshooting tool.

 

 

Starting Diagnostics...

File: 'Budżet domowy wydatki 2024.xlsx'
Path: '/Users/adrian/Mój dysk/Osobiste/Dokumenty'

-----------------------------------------------------------

Check file cache database...

File cache integrity is ok

-----------------------------------------------------------

Check if file is readable...

Alfred has permissions to read this file.

Unix Permissions: 420
Underlying Type: NSFileTypeRegular
Extended Attributes: (
    "com.apple.lastuseddate#PS",
    "com.apple.macl",
    "com.apple.provenance",
    "com.apple.quarantine"
)

-----------------------------------------------------------

Check if volume '/' is indexed by macOS...

Indexing is enabled on this drive

-----------------------------------------------------------

Check direct file metadata...

⚠️ Direct metadata is missing, this file is likely not indexed by macOS

Display Name: 
 Other Names: 
Content Type: 
   Last Used: 

-----------------------------------------------------------

Check mdls file metadata...

macOS metadata missing essential items

kMDItemFSContentChangeDate = (null)
kMDItemFSCreationDate      = (null)
kMDItemFSCreatorCode       = ""
kMDItemFSFinderFlags       = (null)
kMDItemFSHasCustomIcon     = (null)
kMDItemFSInvisible         = 0
kMDItemFSIsExtensionHidden = (null)
kMDItemFSIsStationery      = (null)
kMDItemFSLabel             = (null)
kMDItemFSName              = (null)
kMDItemFSNodeCount         = (null)
kMDItemFSOwnerGroupID      = (null)
kMDItemFSOwnerUserID       = (null)
kMDItemFSSize              = (null)
kMDItemFSTypeCode          = ""

-----------------------------------------------------------

Troubleshooting failed
 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...