Jump to content

Go to Here (updated version)

Recommended Posts

v2.4.5 is here


Updated the workflow with @TomBenz's fix for the gtf script filter (thanks Tom!), which addresses when there are Finder windows (e.g. Finder preferences) that don't have a filesystem target.


Added a recursive handler for windows with open/save dialogs within multiple layers of sheets—for example, a "Save PDF" dialog within a "Print" sheet within a window.


Still not sure what's going on with this issue @cage.chung. In case it's Outlook-related, I downloaded Outlook and found no delay like the one you discovered. But it did lead me to the above issue with multiple layers of sheets. Let me know if you're still having delays and any info you can share about the circumstances in which they happen.



Link to comment

Hi, @paulw


[23:42:31.258] Go to Here[Junction] Passing output '/Users/kcchung/tmp' to Arg and Vars
[23:42:31.263] Go to Here[Arg and Vars] Processing complete
[23:42:31.264] Go to Here[Arg and Vars] Passing output '/Users/kcchung/tmp' to Automation Task
[23:42:31.265] Go to Here[Automation Task] Running task 'Identify Front App' with no arguments
[23:42:31.428] Go to Here[Automation Task] Processing complete
[23:42:31.433] Go to Here[Automation Task] Passing output 'Microsoft Outlook' to Run Script
[23:42:31.967] Go to Here[Run Script] Processing complete
[23:42:31.977] Go to Here[Run Script] Passing output 'true


It works now when i update to v2.4.5. I don't know what's going on. As debug log show that no more stuck at does the app have a dialog window? step. I will let you know if hit same issue again.


Thanks a lot.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...