This is how I fixed it. Probably NOT the best practice so do this at your own risk.   With MacOS High Sierra the version of Ruby is:  ~  >ruby --version ruby 2.3.3p222 (2016-11-21 revision 56859) [universal.x86_64-darwin17] Go into you Alfred Preferences and pick the "Workflows"  icon at the top. Right Click on the Terminal Control and pick "Open in Finder"   When the finder opens, copy the 2.1.0 directory to a 2.3.0 directory. It should now wor