Jump to content

Theme editor (transparency) colors not accurate with end results


judas
 Share

Recommended Posts

I was trying to mimic the theme I used to use in v1, which is just mainly gray with some use of transparency...I noticed the preview shown in theme editor does not really correspond with the final result when you open alfred...I'm pretty sure this is somehow related with the way you're performing the "overlapping transparency" calculations. 

 

To reproduce, just edit one of the themes and see, layering the real alfred over the theme editor background, how the transparency is different. 

 

As a sidenote, I think the current theme editor background is to "clean" and it makes it hard to see how alfred will look in real case scenarios (above white windows, with text and pictures and textures, etc.). It should include more contrast and more details (the one in alfred v1 was better to see how transparencies, etc. would look as it had darker and lighter colors).

 

Link to comment
Share on other sites

When setting the background of your Mac to the same colours as the one in Alfred, the transparency is exactly the same and accurate :) You may need to play around when creating a very transparent theme, but that's half the fun!

 

I'm moving this to the features forum as this isn't a bug.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...