Jump to content

1Password bookmark is missing


Jb_Bryant
 Share

Recommended Posts

For some reason I have one specific 1Password bookmark that won't show up in Alfred. I can search for other 1Password bookmarks just fine. I tried reloading the Alfred cache as well as reindexing spotlight. See:

 

2013-06-04%20at%209.57.46%20PM.png

 

 

See I can find other bookmarks just fine:

 

2013-06-04%20at%2010.01.04%20PM.png

Edited by David Ferguson
Link to comment
Share on other sites

For some reason I have one specific 1Password bookmark that won't show up in Alfred. I can search for other 1Password bookmarks just fine. I tried reloading the Alfred cache as well as reindexing spotlight. See:

 

 

 

 

 

Pop an http:// on the front of the www. for the Chase Amazon one :)

Link to comment
Share on other sites

For some reason I have one specific 1Password bookmark that won't show up in Alfred. I can search for other 1Password bookmarks just fine. I tried reloading the Alfred cache as well as reindexing spotlight. See:

 

2013-06-04%20at%209.57.46%20PM.png

 

 

See I can find other bookmarks just fine:

 

2013-06-04%20at%2010.01.04%20PM.png

 

 

Pop an http:// on the front of the www. for the Chase Amazon one :)

 

Sorry to step in and edit but I noticed that you went to the effort to blur out your username in the large screenshot but it was visible under that in the "all fields" section. I removed those screenshots for you for privacy. If it's not a big deal, you can add them back. If it's resolved, don't worry about it. 

Link to comment
Share on other sites

Ahh that was it. Thank you so much!

 

Sorry to step in and edit but I noticed that you went to the effort to blur out your username in the large screenshot but it was visible under that in the "all fields" section. I removed those screenshots for you for privacy. If it's not a big deal, you can add them back. If it's resolved, don't worry about it. 

 

I don't really know why I bothered to blur out a username. It really didn't matter. But it's resolved anyways. Thanks!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...