Jump to content
Sign in to follow this  
Aloge

Help with file filter workflow

Recommended Posts

I have created a workflow to assign a hotkey to a custom file filter searching but when I select any item, for example an app and then I press enter the app doesnt run. I dont know if it is a bug or I am doing something wrong but always I use my own custom searchs I need to press the left arrow and then press open action due to this problem.

Share this post


Link to post

What does it do when you try to action the item? Open in finder? I don't remember what it does by default and I can't test right now. I'm at Best Buy :) (I'm waiting on my wife and mom, they are at another store next door haha). Anyway the file filter may be essentially replicating the functionality of using the "Find" keyword. The find keyword by default reveals the file in finder instead of opening. The open keyword would open. If that's what it's doing, you could always press command+o to open the file instead of having to go to a list of actions.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...