Jump to content

Command + number navigation bug when going to previous folder [Fixed v2.0.6 b203]


uffjohn
 Share

Recommended Posts

The Command+number shortcuts in the navigation feature behave incorrectly when using backspace to return to previous folder.

 

Using the navigation feature:

 

1. Type /L, press enter

2. Press Command + 3 (opens Bundle)

3. Press Backspace (navigates back to Library)

 

The Command-3 shortcut now shows ColorPickers, however when I press Command-3, it opens Bundle again.

Replicates every time.

 

 

Version: v.2.0.5 (202).

OS X Mountain Lion 10.8.4

Link to comment
Share on other sites

The Command+number shortcuts in the navigation feature behave incorrectly when using backspace to return to previous folder.

 

Using the navigation feature:

 

1. Type /L, press enter

2. Press Command + 3 (opens Bundle)

3. Press Backspace (navigates back to Library)

 

The Command-3 shortcut now shows ColorPickers, however when I press Command-3, it opens Bundle again.

Replicates every time.

 

 

Version: v.2.0.5 (202).

OS X Mountain Lion 10.8.4

 

I can confirm this.

 

In my testing, the shortcuts seem to respect the initial array of shortcuts; for example, given the /Library folder:

Screen%20Shot%202013-06-29%20at%2012.50.

⌘1—9 will navigate to Application Support—Compositions. On ⌫, ⌘1—9 will maintain their original assignments (Application—Compositions), even though the window now shows different hotkeys for folders in /Library. They will not update to the current view, even when arrowing/scrolling/mousing through results.

 

Alfred 2.0.5 (202) on OS X 10.8.4 (12E55). Replicated: yes
Link to comment
Share on other sites

The Command+number shortcuts in the navigation feature behave incorrectly when using backspace to return to previous folder.

 

Using the navigation feature:

 

1. Type /L, press enter

2. Press Command + 3 (opens Bundle)

3. Press Backspace (navigates back to Library)

 

The Command-3 shortcut now shows ColorPickers, however when I press Command-3, it opens Bundle again.

Replicates every time.

 

 

Version: v.2.0.5 (202).

OS X Mountain Lion 10.8.4

 

Nicely spotted, I'll get this fixed in the next update :)

Link to comment
Share on other sites

  • 3 weeks later...

The Command+number shortcuts in the navigation feature behave incorrectly when using backspace to return to previous folder.

 

Using the navigation feature:

 

1. Type /L, press enter

2. Press Command + 3 (opens Bundle)

3. Press Backspace (navigates back to Library)

 

The Command-3 shortcut now shows ColorPickers, however when I press Command-3, it opens Bundle again.

Replicates every time.

 

 

Version: v.2.0.5 (202).

OS X Mountain Lion 10.8.4

 

This should now be fixed in 2.0.6 :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...