Jump to content
Sign in to follow this  
40-02

Show Alfred on mouse screen doesn't work with display one under the other [Fixed v2.0.7 b204 pre-release]

Recommended Posts

I have configuration of two monitors with one under another. 

 

L2250p%20Wide%20%20%20and%20About%20formClick for large view - Uploaded with Skitch

 

And alfred widnwos doesn't open on a second monitor even with option "Show Alfred on mouse screen". 

Edited by 40-02

Share this post


Link to post
Share on other sites

I have configuration of two monitors with one under another. 

 

L2250p%20Wide%20%20%20and%20About%20formClick for large view - Uploaded with Skitch

 

And alfred widnwos doesn't open on a second monitor even with option "Show Alfred on mouse screen". 

 

Same here. It works when the displays are set side by side.

Share this post


Link to post
Share on other sites

Same here. It works when the displays are set side by side.

 

Hi guys, we've already got a ticket to look into unusual screen layouts with the "Show Alfred on mouse screen" option active. In the meantime, your best bet is to uncheck that option so that Alfred always appears on your primary screen. :)

 

Cheers,

Vero

Share this post


Link to post
Share on other sites

I have configuration of two monitors with one under another. 

 

 

And alfred widnwos doesn't open on a second monitor even with option "Show Alfred on mouse screen". 

 

Today, we released 2.0.7 b204 to pre-release which fixes this issue so if you update, you'll see improved behaviour :)

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...