Jump to content
Sign in to follow this  
Keric

Clear Application Cache not rebuilding cache on connected drive

Recommended Posts

I'm using Alfred 2.1.1

 

I have several apps that I keep on an encrypted disk image. The Mounted disk is listed in the "Search Scope".  If I chose the "Clear Application Cache" off the advanced tab, apps that are the mounted drive are not seen. This had been working on the previous versions and just stopped when I upgraded to 2.1.1

 

Please let me know if I need to provide additional information. 

 

Thanks

Share this post


Link to post

I'm using Alfred 2.1.1

 

I have several apps that I keep on an encrypted disk image. The Mounted disk is listed in the "Search Scope".  If I chose the "Clear Application Cache" off the advanced tab, apps that are the mounted drive are not seen. This had been working on the previous versions and just stopped when I upgraded to 2.1.1

 

Please let me know if I need to provide additional information. 

 

Thanks

 

Is Spotlight finding files on this drive? as this may be a general OS X indexing issue… i.e. Alfred would have previously found the apps when the indexing was working and cached them since.

Share this post


Link to post

It's odd but it seems to be the same issue of mine.

http://www.alfredforum.com/topic/3482-211-not-search-anymore/

Or not ?

And as reported here also by Keric the issue is appeared from last official update ...

 

In your post, you said that OS X indexing is disabled on your drive, which is your issue. Once you get the indexing sorted, you should be fixed.

 

It may or may not be the same issue as this person, but unrelated specifically to the 2.1.1 update and more with OS X indexing.

Share this post


Link to post

I hadn't allowed spotlight indexing on the mounted drive, I enabled it. And then rebuild the spotlight index. 

 

This is no longer an issue for me. Not sure why it was working before, but I'm good now. 

Share this post


Link to post

I hadn't allowed spotlight indexing on the mounted drive, I enabled it. And then rebuild the spotlight index. 

 

This is no longer an issue for me. Not sure why it was working before, but I'm good now. 

 

Great. Glad you were able to work it out. Let us know if you have any more issues.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...