Jump to content

Not able to move file from one external disk to another (bug?)


Walmink

Recommended Posts

I was happily cleaning up my "Downloads" folder using (1) cmd+alt+\ and (2) move to, moving the files and folders to an external disk. This was working great.

 

Then I tried to do the same thing moving files from one external disk to another. No "move finished sound". No files moved either. I added the other drive to the searchable directories of Alfred, but to no avail.

 

Does anyone know whether this is not possible, if I need to change some setting, or whether this is a bug?

Thanks!

Link to comment

I was happily cleaning up my "Downloads" folder using (1) cmd+alt+\ and (2) move to, moving the files and folders to an external disk. This was working great.

 

Then I tried to do the same thing moving files from one external disk to another. No "move finished sound". No files moved either. I added the other drive to the searchable directories of Alfred, but to no avail.

 

Does anyone know whether this is not possible, if I need to change some setting, or whether this is a bug?

Thanks!

 

There could possibly be an issue somewhere lurking in here - is there anything special about the paths?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...