Jump to content
Sign in to follow this  
36degrees

Contacts with Emoji at the start of their name cannot be found by first name

Recommended Posts

I have a number of contacts with emoji at the start of their name to help find them within contact lists, messages, etc. Unfortunately Alfred can't find them by first name, the emoji seems to prevent the search working.

 

Steps to reproduce:

 

1. Create a contact with an emoji at the start of their first name (pile of poo, anyone?)

2. Search for the contact by their first name - they won't appear

3. Search for the contact by their last name - there they are!

 

I can provide screenshots for this if necessary but it seems self-explanatory enough so I'm going to leave them off for now.

 

This is on the latest version, have also just tried 2.2 prerelease but it's the same.

 

Thanks,

 

Ollie

Share this post


Link to post

I have a number of contacts with emoji at the start of their name to help find them within contact lists, messages, etc. Unfortunately Alfred can't find them by first name, the emoji seems to prevent the search working.

 

Steps to reproduce:

 

1. Create a contact with an emoji at the start of their first name (pile of poo, anyone?)

2. Search for the contact by their first name - they won't appear

3. Search for the contact by their last name - there they are!

 

I can provide screenshots for this if necessary but it seems self-explanatory enough so I'm going to leave them off for now.

 

This is on the latest version, have also just tried 2.2 prerelease but it's the same.

 

Thanks,

 

Ollie

 

Could you try switching on the "Use Spotlight metadata for searching contacts" option in Alfred's Features > Contacts > Advanced prefs.

 

If this doesn't work, then I'm not sure wether I'll be able to support this.

 

[moving to noted]

Share this post


Link to post
Sign in to follow this  
×
×
  • Create New...