Jump to content
munich1204

1Password icons are blank

Recommended Posts

Hi everyone,

 

When I use Alfred to log into a 1Password site, the icon associated with the URL is blank in Alfred. The functionality of using 1Password with Alfred is working great, but the missing icons are a little nagging.

 

I now this isn't a big issue, but I'm wondering if anyone else is having a similar problem or has found a solution.

 

I'm using Alfred 2.2 and 1Password 4.1.2. The "Enable integration with 3rd party apps" preference is selected in 1Password, and "Enable 1Password Bookmarks" and "Discover Automatically" preferences are selected in Alfred.

 

Thanks!

 

---
Ryan
 

Share this post


Link to post

 

Hi everyone,

 

When I use Alfred to log into a 1Password site, the icon associated with the URL is blank in Alfred. The functionality of using 1Password with Alfred is working great, but the missing icons are a little nagging.

 

I now this isn't a big issue, but I'm wondering if anyone else is having a similar problem or has found a solution.

 

I'm using Alfred 2.2 and 1Password 4.1.2. The "Enable integration with 3rd party apps" preference is selected in 1Password, and "Enable 1Password Bookmarks" and "Discover Automatically" preferences are selected in Alfred.

 

Thanks!

 

---
Ryan

 

 

You should just be seeing the 1Password icon (not the site specific icon).

 

Are you seeing the 1Password icon in Alfred's Features preferences?

 

Is 1Password named anything different to default or in a strange location?

 

Cheers,

Andrew

Share this post


Link to post

Hi Andrew,

 

No, the 1Password icon is also missing from Alfred's Features preferences. 

 

The 1Password application is stored in my Applications folder and is names "1Password". 

 

Thanks!

 

---
Ryan

Share this post


Link to post

 

Hi Andrew,

 

No, the 1Password icon is also missing from Alfred's Features preferences. 

 

The 1Password application is stored in my Applications folder and is names "1Password". 

 

Thanks!

 

---
Ryan

 

 

If any resources are missing (e.g. this icon) you may have a corrupt install of Alfred as, if he can't find the icon from 1Password directly, he should fall back to an internal 1Password icon so you should never not see this icon.

 

It might be worth re-downloading Alfred from our website and, if you have any third-party unarchiver tools, don't use these to unarchive the download. You might also benefit from rebooting your Mac once this is done :)

 

Cheers,

Vero

Share this post


Link to post

 

Vero,

 

I'll try reinstalling Alfred. Will I lose all my custom workflows during the reinstall?

 

---
Ryan

 

 

If you just delete Alfred 2.app (and don't have any automatic app cleaners / uninstallers), then you won't lose any settings.

Share this post


Link to post

 

Thanks, Andrew.

 

I've re-downloaded Alfred and the 1Password icon is still missing. Any additional suggestions?

 

---
Ryan

 

 

I'm not sure what to suggest - could you temporarily create a new user on your Mac, switch to that user, activate your Powerpack and see if you see the same behaviour there?

 

Cheers,

Andrew

Share this post


Link to post

When I create a temporary account the 1Password icon becomes visible. However, Alfred can not find the 1Password database when the "Discover Automatically" box is checked. I'm guessing this is because I store my 1Password database in iCloud.

 

Could this be causing the problem on my regular account?

 

---

Ryan

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...