Jump to content

The calculator should ignore commas


Recommended Posts

I use the calculator a ton and when I copy/paste numbers in, they often have commas. Can Alfred just ignore the commas?

 

5,332/3,563 should just be 5332/3563 without me having to go and delete commas. 

 

PLEASE!!!! Thank you!

 

You can configure this in Alfred's Features > Calculator preferences - thousand separators should be ignored by default depending on your OS X locale setup, but you can force this to commas too.

 

Cheers,

Andrew

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...