Jump to content
avayl

Need an improved "Move to..."

Recommended Posts

When using the 'move to' action on a file from my laptop's /Download folder to an external drive it actually just copies over and doesn't remove the original.

 

I figured a workaround will be to perform a 'copy to' action and then delete the original. Can someone tell me how this can be accomplished as a workflow?

 

Thanks,

Alex

Share this post


Link to post

When using the 'move to' action on a file from my laptop's /Download folder to an external drive it actually just copies over and doesn't remove the original.

 

I figured a workaround will be to perform a 'copy to' action and then delete the original. Can someone tell me how this can be accomplished as a workflow?

 

Thanks,

Alex

 

You should see this same result if you were to try and move an item from an internal drive to an external in OSX as well. This is the default behavior. You could however make a workflow that would do just as you mention.. copy to the external and delete the source.

Share this post


Link to post

You should see this same result if you were to try and move an item from an internal drive to an external in OSX as well. This is the default behavior. You could however make a workflow that would do just as you mention.. copy to the external and delete the source.

 

Yes, you're correct. Luckily I found this workflow which seems to do just that! http://www.packal.org/workflow/move

Share this post


Link to post

You should see this same result if you were to try and move an item from an internal drive to an external in OSX as well. This is the default behavior. You could however make a workflow that would do just as you mention.. copy to the external and delete the source.

 

The default behaviour is to copy files between different drives but move them on the same drive. If it says "move" it really should move the files.

Share this post


Link to post

The default behaviour is to copy files between different drives but move them on the same drive. If it says "move" it really should move the files.

 

I'm desperate on this 'move to' an external drive (like my nifty SD card), so please improve this Alfred!

 

Unfortunately http://www.packal.org/workflow/move doesn't work as a file action. Can somebody please help me with this workaround? Thanks, Nils

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...