Jump to content
alexcory

Is there a way to search for which workflows are using which hotkeys?

Recommended Posts

I can't find out which workflow is using ⌥+C.  Any workflows to search through the hotkeys that are currently being used?  I tried using the Help workflow but I'm not able to search through the created 'alfred-help.md' file.  It's only showing a preview of the file and I wasn't able to locate where the file is at on my machine.

Share this post


Link to post

This is possible without a workflow. Type 'C' into the search bar at the top left of the Workflows section of the Alfred Preferences. It will search hotkeys along with other fields like "Name" and "Creator"

 

Image%202014-05-17%20at%209.01.42%20PM.p

Share this post


Link to post

This is possible without a workflow. Type 'C' into the search bar at the top left of the Workflows section of the Alfred Preferences. It will search hotkeys along with other fields like "Name" and "Creator"

 

Image%202014-05-17%20at%209.01.42%20PM.p

 

Awesome, I just tried this and I guess some other app is overriding the ⌥+C command.  I know this doesn't pertain to you guys, but any advice on how to find out what's causing this?  Maybe like some sort of global "key conflicts" or just  away to see which apps are controlling which hotkeys?  I really appreciate the help by the way!

Share this post


Link to post
On 5/20/2014 at 7:15 PM, alexcory said:

 

Awesome, I just tried this and I guess some other app is overriding the ⌥+C command.  I know this doesn't pertain to you guys, but any advice on how to find out what's causing this?  Maybe like some sort of global "key conflicts" or just  away to see which apps are controlling which hotkeys?  I really appreciate the help by the way!

I just tried this tactic; if I put c in the search box, I only get my own workflows categorized by "c"

 

If I put "c" in the box, I get nothing.   ?

Share this post


Link to post

I tried to find threads or help pages on this, but was not able to find any that specifically addressed this issue;  Why are my hotkeys, that were once working just fine no longer working?    ?   I even tried disabling some that were working  in the hopes of using the same hotkey in another workflow, but that did not work.  I am not able to set any new hotkeys ( and I have been up and down the road trying every combination of modifier key with function key, special character key, number key; trying just one and then two and then 3 modifier keys; I can't find anything that works.  is it possible that I have flipped a setting switch somewhere without realizing it?  ?

Share this post


Link to post

I was able to figure out my hotkey problem (I think) by going back to square one and pulling up the "ALL WORKFLOW ITEMS" WORKFLOW " and duplicating it and then deleting all the modules that I didn't need for a new workflow.  I was then able to reproduce the Advanced Hotkey Workflow from there (at least my version of it).  (I included a keyword module for safety in case I was still not able to find a hotkey that worked).

 

My workflow is attached.    ?

ADVANCED HOTKEYS WORKFLOW.jpg

Share this post


Link to post
7 hours ago, PAUL R FONTENOT said:

I just tried this tactic; if I put c in the search box, I only get my own workflows categorized by "c"

 

If I put "c" in the box, I get nothing.   ?

 

You need to turn on the option to show hotkeys by clicking on the little cog next to the search field:

 

image.png.2619b8d0a102177326e94038728a75af.png

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...