Jump to content
Carlos-Sz

To Dropbox 3.0 (formerly Move to Dropbox) + URL to the clipboard

Recommended Posts

Amazing workflow, the best for Alfred I would say!


Unfortunately, it seems that it's not working anymore, I'm getting the same issues as Wolfie2804 since the new update of Alfred (2.1.1), could it be related?

 

 

Cheers!

Share this post


Link to post

Thanks for the very quick response!

 

I noticed, that when I select the file, shortcut Alfred and type "copydb" the option will only be displayed BEFORE finishing the text - I attached 2 Screenshots.. Also there is no path displayed like in your screenshot.

 

1.jpg

 

 

2.jpg

 

 

Amazing workflow, the best for Alfred I would say!

Unfortunately, it seems that it's not working anymore, I'm getting the same issues as Wolfie2804 since the new update of Alfred (2.1.1), could it be related?

 

 

Cheers!

 

It is working here with Alfred 2.1.1 but I’m using OS X Mavericks. Are you?

 

If not maybe it is a selection bug. Try to select a file in the Desktop. Make a test. Then try to deselect this file by clicking in an empty area of the Desktop, then select a file in Finder. Make another test.

Share this post


Link to post
Guest atomkraft

Dear Carlos-Sz,

 

Would it be possible for you to port this awesome workflow to work with copy.com? 

 

Thanks for sharing your work! Much appreciated.

Share this post


Link to post

It is working here with Alfred 2.1.1 but I’m using OS X Mavericks. Are you?

 

If not maybe it is a selection bug. Try to select a file in the Desktop. Make a test. Then try to deselect this file by clicking in an empty area of the Desktop, then select a file in Finder. Make another test.

 

Alfred 2.1.1 and OS X Mavericks for me as well!

I tried what you suggested but it didn't work, and I'm having the same issues with my hotkeys, they don't trigger anything anymore :/

Share this post


Link to post

Dear Carlos-Sz,

 

Would it be possible for you to port this awesome workflow to work with copy.com? 

 

Thanks for sharing your work! Much appreciated.

 

I agree. That would be great!

Share this post


Link to post

Alfred 2.1.1 and OS X Mavericks for me as well!

I tried what you suggested but it didn't work, and I'm having the same issues with my hotkeys, they don't trigger anything anymore :/

 

same here, tried multiple variations but couldn't get it to work..

Share this post


Link to post

I am stuck trying to find my Dropbox ID. Whenever I create a Public folder, it creates it, it notifies me I already have a public folder and then deleted it. The weird thing is that I don't have a public folder.

 

Any idea how to find out your Dropbox ID in another way than using the public folder and share a file?

 

Cheers!

Share this post


Link to post

Maybe you have to enable the public folder in your account: https://www.dropbox.com/help/16

I am stuck trying to find my Dropbox ID. Whenever I create a Public folder, it creates it, it notifies me I already have a public folder and then deleted it. The weird thing is that I don't have a public folder.

Any idea how to find out your Dropbox ID in another way than using the public folder and share a file?

Cheers!

Share this post


Link to post

Thanks for your reply Carlos-Sz, but when I enable the public folder, Dropbox immediately deletes is.

 

Right now I can’t access Dropbox help page. Maybe Dropbox is not 100% right now.

 

My suggestion it to try it later. If it does not work then try to contact Dropbox support.

Share this post


Link to post

The DropBox public folder is not longer supported by Dropbox. If you have one and it is empty, it gets deleted. I forgot which post on their site mentions this, but I read it not too long ago.

Share this post


Link to post

The DropBox public folder is not longer supported by Dropbox. If you have one and it is empty, it gets deleted. I forgot which post on their site mentions this, but I read it not too long ago.

 

You can still enable it: click here

Share this post


Link to post

You can still enable it: click here

If I enable it, it gets deleted immediately. Quite weird! There is a red error label on the top of the screen that says: The folder '/Public' is deleted.

 

Edit: It works if I manually create a Public folder in finder. 

 

Thanks for the posts guys!

Edited by jvdmeij

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...