Jump to content

Searching for workflows in Preferences fails to find word after '(' or '{' or '[' [Fixed 2.5 b290]


mklement0
 Share

Recommended Posts

As of v2.4 (279)

 

If a workflow name contains words in parentheses/curly braces/square brackets, searching for the word immediately following the opening parenthesis/curly brace/square bracket doesn't work in Preferences (Workflows tab).

 

Example:

 

Say you have a workflow with the following name:

Ask Different (StackExchange site)

Searching for any of these words in isolation in Preferences works,  EXCEPT for "StackExchange", seemingly because it immediately follows the "(" - the same applies to "{" and "[" - possibly to others.

Perhaps this is related to use of regular expressions behind the scenes?

 

If you simply insert a space after the opening parenthesis/curly brace/square bracket, the word is found again.

 

Link to comment
Share on other sites

  • 4 weeks later...

As of v2.4 (279)

 

If a workflow name contains words in parentheses/curly braces/square brackets, searching for the word immediately following the opening parenthesis/curly brace/square bracket doesn't work in Preferences (Workflows tab).

 

If you update to the 2.5 b290 pre-release, this should now be fixed :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...