Jump to content
Sign in to follow this  
mazyod

Alfred stops working (iTunes related)

Recommended Posts

After a year of using alfred, by an extremely happy accident, I discovered the ctrl opt return shortcut. Insanely useful.

 

In any case, when I start my Mac and the blimp under the iTunes icon is on, but the application has yet to be loaded (I think?) and I try to use the shortcut mentioned above, alfred stops responding, so not even the default ctrl + space shortcut works anymore.

 

Additional info:

Mac OS 10.9.4

Alfred v2.4 (279)

 

Thanks,

Maz

Edited by mazyod

Share this post


Link to post

After a year of using alfred, by an extremely happy accident, I discovered the ctrl opt return shortcut. Insanely useful.

 

In any case, when I start my Mac and the blimp under the iTunes icon is on, but the application has yet to be loaded (I think?) and I try to use the shortcut mentioned above, alfred stops responding, so not even the default ctrl + space shortcut works anymore.

 

Alfred does some AppleScript on the main event thread (for backwards compatibility) which means that if you launch the Mini Player and iTunes takes a long time to load for some reason, Alfred will wait until iTunes is loaded.

 

Normally iTunes should start instantly so, if you can, try to work out what might be holding iTunes up when starting, or start iTunes manually first. :)

 

[Moving this to Noted, as this may be behaviour we can avoid in the future]

Share this post


Link to post
Sign in to follow this  
×
×
  • Create New...