Jump to content

Disable encoding of custom search url? [Fixed 2.5 b297]


NeoDarque
 Share

Recommended Posts

Hi,

 

Alfred seems to want to encode '#' in my custom search, which makes it fail. I obviously want the url to be as entered, and disable the automatic encoding.

 

(I can't write the example here, the editor messes up the link)

 

Hi,

 

Alfred seems to want to encode '#' in my custom search, which makes it fail. I obviously want the url to be as entered, and disable the automatic encoding.

 

Example:

h t t p : / / s e a r c h . m a v e n . o r g / # s e a r c h | g a | 1 | { q u e r y }

Edited by NeoDarque
Link to comment
Share on other sites

 

Hi,

 

Alfred seems to want to encode '#' in my custom search, which makes it fail. I obviously want the url to be as entered, and disable the automatic encoding.

 

Example:

h t t p : / / s e a r c h . m a v e n . o r g / # s e a r c h | g a | 1 | { q u e r y }

 

 

I'm gonna move this to the bugs forum to investigate further!

Link to comment
Share on other sites

 

Hi,

 

Alfred seems to want to encode '#' in my custom search, which makes it fail. I obviously want the url to be as entered, and disable the automatic encoding.

 

Example:

h t t p : / / s e a r c h . m a v e n . o r g / # s e a r c h | g a | 1 | { q u e r y }

 

 

This should now be fixed in Alfred 2.5 b297 pre-release which you can grab in Alfred's Update prefs :)

Link to comment
Share on other sites

 Share

×
×
  • Create New...