Jump to content
Sign in to follow this  
rockyzhu

v2.5 (299) not compatible with 1password 5 [Fixed 2.5.1 b306]

Recommended Posts

What you were doing when the issue happened

- trying to use 1click bookmarks but it's no longer functioning upon upgrading to 1password 5

 

* Whether you were able to replicate it a second time by performing the same action
- happens every time, in Alfred setting panel, 1password session, bookmarks no longer shows up. Enable integration with 3rd party app option is ticked in 1password 5
 
* Include any screenshots that might help us
Alfred typing window:
 
Alfred 1password session:
 
1Password 3rd party app enabled:
 
* Include the Alfred version & build number you are using
v2.5 (299) 
 
* Include your OS X version
osx 10.10, GM3
 
 

Share this post


Link to post
Share on other sites

 

What you were doing when the issue happened

- trying to use 1click bookmarks but it's no longer functioning upon upgrading to 1password 5

 

 

Thanks! I'll pop an email to 1Pwd... the location of the 3rd party export file has likely moved container.

 

Cheers,

Andrew

Share this post


Link to post
Share on other sites

 

What you were doing when the issue happened

- trying to use 1click bookmarks but it's no longer functioning upon upgrading to 1password 5

 

 

Could you please try quitting Alfred, then downloading and installing this build: Alfred_2.5.1_300.zip - Update to the 2.5.1 pre-release in Alfred's Update preferences.

 

I don't yet have 1Password 5, so if you could please let me know how you get on as this has been fixed on a little guesswork for now.

 

Cheers,

Andrew

Share this post


Link to post
Share on other sites

Thanks, that worked. Tried disable and then enable 3rd party app integration in 1password 5, both worked. (1Password 5.0 BETA-2)

 

Thanks for the update! :)

Share this post


Link to post
Share on other sites

I'm encountering the same issue, however i have installed the updated build supplied here. Any ideas Andrew?

 

Under Alfred's 1Password preferences, could you click the Advanced button and make sure "Discover Automatically" is selected.

 

Also, where do you have 1Password 5 installed and what is it called (e.g. 1Password.app).

 

Cheers,

Andrew

Share this post


Link to post
Share on other sites

Renaming from 1Password 5.app to 1Password.app fixed it :)

 

Scratch that, it shows up in the settings now but i cant search it from Alfred itself :(

 

As you have renamed 1Pwd, try restarting Alfred.

Share this post


Link to post
Share on other sites

Hi - I followed this thread and have performed all the steps, plus restarted Alfred, but I still can't search for 1P logins, though I can see them in the Alfred preferences

Share this post


Link to post
Share on other sites

Hi - I followed this thread and have performed all the steps, plus restarted Alfred, but I still can't search for 1P logins, though I can see them in the Alfred preferences

 

Are you searching for bookmarks that are specifically listed in Alfred's preferences? For a bookmark to be valid, it needs to contain a URL beginning with http:// or https:// in 1Password.

 

Typing "1p" followed by your bookmark name should bring up any bookmark listed in Alfred's preferences. If you've also checked the box for "Show in default results without keyword", then simply type the bookmark name without "1p".

 

If you're still encountering issues, please pop an email to info@alfredapp com with more details and I'll be happy to help.

Share this post


Link to post
Share on other sites

Are you searching for bookmarks that are specifically listed in Alfred's preferences? For a bookmark to be valid, it needs to contain a URL beginning with http:// or https:// in 1Password.

 

Typing "1p" followed by your bookmark name should bring up any bookmark listed in Alfred's preferences. If you've also checked the box for "Show in default results without keyword", then simply type the bookmark name without "1p".

 

If you're still encountering issues, please pop an email to info@alfredapp com with more details and I'll be happy to help.

Ah...error between user and chair...:). Thanks

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...