Jump to content

“Google Chrome.app” : Can’t open the application error.


politicus
 Share

Recommended Posts

I use a workflow to open 6 urls in in my default browser (Google Chrome).

 

Yesterday and today I got a "You can’t open the application “Google Chrome.app” because it is not responding." error.

Urls open in a cryptic way -> not in the way they used to ( = In the reverse order "Open Url" actions are added to the hotkey trigger when I created the workflow).

 

Console message:

[INFO: alfred.workflow.trigger.hotkey] Processing output 'alfred.workflow.action.openurl' with arg ''

Configuration:

Alfred 2.5.1 (308)

OS X Yosemite (Had no problem with this workflow when I was using OS X Mountain Lion).

Google Chrome 39.0

Link to comment
Share on other sites

I use a workflow to open 6 urls in in my default browser (Google Chrome).

 

Yesterday and today I got a "You can’t open the application “Google Chrome.app” because it is not responding." error.

Urls open in a cryptic way -> not in the way they used to ( = In the reverse order "Open Url" actions are added to the hotkey trigger when I created the workflow).

 

Console message:

[INFO: alfred.workflow.trigger.hotkey] Processing output 'alfred.workflow.action.openurl' with arg ''

Configuration:

Alfred 2.5.1 (308)

OS X Yosemite (Had no problem with this workflow when I was using OS X Mountain Lion).

Google Chrome 39.0

 

This is almost certainly related to this: http://www.alfredforum.com/topic/4950-workflow-cant-open-more-than-4-urls-simultaneously-reported-to-apple/

 

Try using the workaround I posted in that thread.

Link to comment
Share on other sites

 Share

×
×
  • Create New...