Jump to content
Arakasi

1p hotkey sort of failing

Recommended Posts

When I get the Alfred window and type '1p ', the interface changes to look like it's going to help me "Find and open a 1password 1Click bookmark", but no matter what I type next, no 1Password results come up (and I have over 400 login items).  It just kicks me back to my failover search options. 

 

Suggestions?

 

Share this post


Link to post

When I get the Alfred window and type '1p ', the interface changes to look like it's going to help me "Find and open a 1password 1Click bookmark", but no matter what I type next, no 1Password results come up (and I have over 400 login items).  It just kicks me back to my failover search options. 

 

Suggestions?

 

Be sure to take a look at the steps here:

http://support.alfredapp.com/features:1password

 

You need to ensure that, as csaborio suggested, there are bookmarks for Alfred to find. The steps in that page will make sure you've checked the necessary integration boxes in 1Password and Alfred :)

Share this post


Link to post

Thank you, both. Under Alfred Preferences > Features > 1Password, in the lower left corner, it does say "Loaded 306 bookmarks". 

 

I was just about to create some screenshots of it not working, but now it's working! Maybe the computer or some service had to restart for something to display as expected. Anyway, issue resolved! Thanks again for your support.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...