Jump to content

Alfred causes "Funk" sound to be played when other apps' hotkeys pressed


stouset
 Share

Recommended Posts

For instance, the 1Password hotkey is Opt-Cmd-\. When I press this hotkey while Alfred is running, the 1Password menubar opens and the OSX audio bell "Funk" sound plays. When Alfred is closed, the audio bell does not trigger. This seems to happen for some other apps' hotkeys as well. I'll add them as I rediscover them.

 

I have gone through Alfred's preferences, and I cannot find any conflicting global hotkey assignments in it. I *believe* this may have begun when I registered the Powerpack, but am not certain.

Link to comment
Share on other sites

For instance, the 1Password hotkey is Opt-Cmd-\. When I press this hotkey while Alfred is running, the 1Password menubar opens and the OSX audio bell "Funk" sound plays. When Alfred is closed, the audio bell does not trigger. This seems to happen for some other apps' hotkeys as well. I'll add them as I rediscover them.

 

I have gone through Alfred's preferences, and I cannot find any conflicting global hotkey assignments in it. I *believe* this may have begun when I registered the Powerpack, but am not certain.

 

opt+cmd+\ is Alfred's file selection hotkey (i.e. show Alfred's action panel for the selected file in Finder). You can change or disable this in Alfred's Features > File Search > Actions preferences. The funk sound will be if there is no file selection in Finder when you use this combo.

 

Let me know if that helps :)

 

Cheers,

Andrew

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...