Jump to content

Alfred prefs disappear on reboot


hogan
 Share

Recommended Posts

Hello - This bug has existed for awhile on my system but i reboot so infrequently that it hasn't been terribly bothersome. The issue(s) occur when i reboot my Mac, on login all the prefs i've set for Alfred disappear (Alfred Hotkey, Appearance->Hide Menu Bar Icon).

 

I cannot remember which version of Alfred this started occurring on but I do know the issue existed in the build previous to the current 2.6 version.

 

 

 

OSX version: 10.9.5

Alfred version: v2.6 (374)

 

Link to comment
Share on other sites

Hello - This bug has existed for awhile on my system but i reboot so infrequently that it hasn't been terribly bothersome. The issue(s) occur when i reboot my Mac, on login all the prefs i've set for Alfred disappear (Alfred Hotkey, Appearance->Hide Menu Bar Icon).

 

I cannot remember which version of Alfred this started occurring on but I do know the issue existed in the build previous to the current 2.6 version.

 

 

 

OSX version: 10.9.5

Alfred version: v2.6 (374)

 

This is most likely happening because OS X permissions are corrupted and Alfred isn't able to save preferences correctly. Take a look at this page for the steps to take to allow Alfred to start persisting his preferences normally again:

http://support.alfredapp.com/kb:persisting-preferences

 

Let me know how you get on :)

 

Cheers,

Vero

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...