ourcore

Unable to Connect via Bonjour

5 posts in this topic

Hey, guys,

 

I've been using the Remote app since it launched, but I recently moved into a new apartment, which introduced some connectivity issues. Sometimes, my iPad and iPhone were able to see my Mac when I first booted the computer, or re-connected to the Wi-Fi, however, even that stopped working. I was able to connect with the "Direct" option, though I'd still like to get to the bottom of the issue. What else could I try to fix the auto-find feature?

 

My main router is a D-Link DIR-868L and the second is an Asus RT-N56U in AP mode. Any help would really be appreciated. Thanks!

Edited by ourcore

Share this post


Link to post

I'm wondering if the two routers are causing the issue... have you tried temporarily disabling the Asus so that all coms are going through the D-Link?

Share this post


Link to post

I'm wondering if the two routers are causing the issue... have you tried temporarily disabling the Asus so that all coms are going through the D-Link?

Unfortunately, I can't very easily, since my Mac can't reach the first router (upstairs), which is why I installed the second as an AP. Is there anything I can try in relation to Bonjour before getting to that point? Thanks.

Share this post


Link to post

Unfortunately, I can't very easily, since my Mac can't reach the first router (upstairs), which is why I installed the second as an AP. Is there anything I can try in relation to Bonjour before getting to that point? Thanks.

 

You could probably find a free bonjour testing app on the app store... but my guess is that because bonjour works using mDNS and does multicast broadcasts, that these broadcasts aren't correctly hopping across both routers.

 

Have you checked both routers to make sure wireless isolation is disabled?

Share this post


Link to post

Make sure you don't have your accounts home folder listed as shared in the file sharing pref. pane. Drove me crazy all night!  Removing it allowed me to connect.

1. Press the Wireless button on the product.

2. Press the button next to the down arrow on the display until Restore Network Defaults is highlighted, and then press OK.

3. Confirm that you want to restore the network defaults.

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now