Jump to content

2.71 (387) not loading prefs correctly, resetting appearance and web searches


dannydb
 Share

Recommended Posts

Since updating to 2.71 (387) on OS X 10.10.3, Alfred is not correctly reading my appearance preferences and is resetting those settings to the defaults each time the app is quit and relaunched:

 

 

Could you first check that you don't have two versions of Alfred running in Activity Monitor?

 

Also, just in case the download was corrupt, could you quit Alfred and then replace it with a freshly downloaded version directly from http://alfredapp.com?

 

Cheers,

Andrew

Link to comment
Share on other sites

Only appears to be a single version running.

 

I tried replacing with a fresh copy from alfredapp.com, but the issue persisted.

 

Repairing disk permissions did not help either.

 

After all these attempts failed, I tried copying the preferences file from my Dropbox/Backups folder to the desktop and switched Alfred's sync preferences to that file. Upon restarting, my appearance settings and custom searches had all returned!

 

Next, I tried copying the preferences file to another location in Dropbox (Dropbox/Alfred). Setting the sync folder to the new location worked as well.

 

Finally, I deleted the original preferences file and replaced it with the copy from Dropbox/Alfred and returned Alfred's sync setting to Dropbox/Backups. Everything is working great again.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...