Jump to content
Sign in to follow this  
energet52

Cannot send a document via email (outlook) in Alfred

Recommended Posts

Hi,

I'm trying to send a document via email thru Alfred. My default email client is Outlook.

But it doesn't show a new email window when I try to do it.

See a video here: https://db.tt/gHVeDDMO 

 

My steps:

1) Find a document

2) Right arrow to show a list of options

3) Choose "Email"

4) My email tool is shown up, but doesn't generate a new email window, neither offering to send this document in attachment.

 

Thanks,

Alexander

Share this post


Link to post
Share on other sites

I'm trying to send a document via email thru Alfred. My default email client is Outlook.

 

The video you link to doesn't seem to work, but Alfred should be able to work with Outlook for sending attachments. Could you answer the following:

 

1. Which version of Outlook do you use?

2. What is the name of the app in /Applications e.g. "Microsoft Outlook.app"

3. Is it set as your default mail client (test using Alfred's email command to start an email to the selected user)

 

Cheers,

Andrew

Share this post


Link to post
Share on other sites

Hi,

1) The version of outlook is 15.9

2) The name is Microsoft Outlook.app

3) Microsoft Outlook is setup as default email client. It works when I type: "email test@gmail.com" - it opens Microsoft Outlook with new window with email.

 

But still, when I choose a command "email to" after the file search - the system re-focus to Microsoft Outlook app, but nothing happens.

Share this post


Link to post
Share on other sites

Hi,

1) The version of outlook is 15.9

2) The name is Microsoft Outlook.app

3) Microsoft Outlook is setup as default email client. It works when I type: "email test@gmail.com" - it opens Microsoft Outlook with new window with email.

 

But still, when I choose a command "email to" after the file search - the system re-focus to Microsoft Outlook app, but nothing happens.

 

There is now another post for this in the bug report forum so it will be tracked there for now..

 

http://www.alfredforum.com/topic/6008-outlook-15-email-as-attachment-is-put-in-drafts/

 

It looks like the AppleScript in MO is broken which means it goes to drafts.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...